Eclipse 4 and the Compatibility Layer

This tutorial gives an overview on how to use the Compatibility Layer in Eclipse 4 to run plug-ins based on the Eclipse 3.x API.

Categories: Tutorial, Plug-ins, Plug-in Development Environment (PDE), Eclipse 4

[html] Eclipse 4 and the Compatibility Layer
March 2012
by Lars Vogel