data tools platform project
NL Packs
NL Packs for the Current Release (0.9.1)
The following NL packs are for the current (0.9.1) release of DTP. They should be installed in addition to the base DTP install (SDK or binary).

For
  • French
  • German
  • Italian
  • Spanish
  • Japanese
  • Korean
  • Simplified Chinese
  • Traditional Chinese
use this pack (NLpack1-dtp-sdk_0.9.1.zip) for the DTP SDK or this pack (NLpack1-dtp_0.9.1.zip) for the DTP binary.

For
  • Czech
  • Hungarian
  • Polish
  • Russian
use this pack (NLpack2-dtp-sdk_0.9.1.zip) for the DTP SDK or this pack (NLpack2-dtp_0.9.1.zip) for the DTP binary.

For
  • Arabic
  • Hebrew (only for Eclipse runtime, GEF runtime, EMF runtime)
use this pack (NLpackBidi-dtp-sdk_0.9.1.zip) for the DTP SDK or this pack (NLpackBidi-dtp_0.9.1.zip) for the DTP binary.

For
  • Danish
  • Greek
  • Finland
  • Norway
  • Portuguese
  • Swedish
  • Turkish
  • Dutch (Netherlands)
use this pack (NLpack2a-dtp-sdk_0.9.1.zip) for the DTP SDK or this pack (NLpack2a-dtp_0.9.1.zip) for the DTP binary.